TUTORIAL RECOVERY DE RECEPTORES AZ-AMERICA

Discussão em 'Vídeo tutoriais' iniciado por guizaum, Janeiro 14, 2010.

  1. guizaum

    guizaum Membro ATIVO
    Privado

    Afiliado:
    Dezembro 18, 2009
    Mensagens:
    301
    Aprovações Recebidas:
    0
  2. RBRICO

    RBRICO Membro NORMAL

    Afiliado:
    Dezembro 22, 2009
    Mensagens:
    97
    Aprovações Recebidas:
    0
    Re: TUTORIAL RECOVERY DE RECEPTORES AZ-AMERICA

    Muito Bom. Parabens.
     
  3. Urubulino

    Urubulino Membro ELITE
    Colaborador

    Afiliado:
    Dezembro 18, 2009
    Mensagens:
    1,079
    Aprovações Recebidas:
    8
    Re: TUTORIAL RECOVERY DE RECEPTORES AZ-AMERICA

    Bom video :)
     
  4. horlock

    horlock Membro ATIVO

    Afiliado:
    Dezembro 23, 2009
    Mensagens:
    396
    Aprovações Recebidas:
    0
    Re: TUTORIAL RECOVERY DE RECEPTORES AZ-AMERICA

    Muito bom esse tutorial...
     
  5. emersonpc

    emersonpc Membro NOVATO

    Afiliado:
    Abril 18, 2010
    Mensagens:
    7
    Aprovações Recebidas:
    0
    Re: TUTORIAL RECOVERY DE RECEPTORES AZ-AMERICA

    Amigo tem ai para s808??... ;)
     
  6. guizaum

    guizaum Membro ATIVO
    Privado

    Afiliado:
    Dezembro 18, 2009
    Mensagens:
    301
    Aprovações Recebidas:
    0
    Re: TUTORIAL RECOVERY DE RECEPTORES AZ-AMERICA

    arrumado


    procedimento eh a mesma coisa
     
  7. msskala

    msskala Membro NOVATO

    Afiliado:
    Julho 23, 2011
    Mensagens:
    3
    Aprovações Recebidas:
    0
    eu baxei o recoveri do s808 ,ocabo serial ok,mas aparece a msn (Target not connect or target is error status!)Target not connect or target is error status! Target not connect or target is error status!
     
  8. vinicius2d

    vinicius2d Membro NOVATO

    Afiliado:
    Agosto 16, 2011
    Mensagens:
    1
    Aprovações Recebidas:
    0
    gostei muito

    Obrigado
     
  9. betito_return

    betito_return Membro NOVATO

    Afiliado:
    Setembro 20, 2011
    Mensagens:
    1
    Aprovações Recebidas:
    0
    Bom video Obrigado
     
  10. EVALDO ABC

    EVALDO ABC Membro NORMAL

    Afiliado:
    Maio 25, 2010
    Mensagens:
    86
    Aprovações Recebidas:
    0
    Ola amigo por favor vc conseguiu resolver o seu problema ? pois o meu esta com o mesmo problema e não consegui arrumar ainda , se ja conseguiu por favor pode me explicar os passos ??
    Muito obrigado !!
    Abraço !
     
  11. Mr. Juca

    Mr. Juca Membro ELITE
    Moderador Senior

    Afiliado:
    Janeiro 31, 2010
    Mensagens:
    1,829
    Aprovações Recebidas:
    13
    Esse problema é de ligação entre a cpu e o deco. Estão usando cabo null ou cabonull/usb? que windows estão usando? Minha dica é usar o xp e é melhor quando o computador tem a saída rs232 (só os mais antigos tem).... senão um rs232/usb serve, porém não consegui funcionar em outro windows que não o xp.

    Boa sorte.
     
  12. aejung

    aejung Membro NOVATO
    Privado

    Afiliado:
    Dezembro 18, 2009
    Mensagens:
    18
    Aprovações Recebidas:
    0
    Boa tarde, estou com um problema com um s807, ao abrir o loader aparece: open serial port, sync to serial port, target not connect or target is error status. o que quer dizer isso? Alguem pode ajudar? Desde ja agradeço.
     
  13. calibre12

    calibre12 Membro NOVATO

    Afiliado:
    Julho 15, 2010
    Mensagens:
    2
    Aprovações Recebidas:
    0
    bom pessoal
    no meu caso ocorreu o mesmo erro (target not connect or target is error status) utilizo win seven, depois de varias tentativas; mudei a forma de ligar o aparelho, primeiro pedi para executar o AZUPGRADE apos 1 ou 2 segundos liguei o receptor na chave traseira,,,, acreditem deu certo,
    Os proximos passos foi seguido e o receptor zerado
    Obrigado Ae guizaum.
     
  14. Zakaum

    Zakaum Membro NOVATO

    Afiliado:
    Março 16, 2012
    Mensagens:
    1
    Aprovações Recebidas:
    0
    Galera precisava do azupgrade eu tenho outros aqui mais não consigu fazer recover com eles
     
  15. reisjunnior

    reisjunnior Membro ATIVO
    Privado

    Afiliado:
    Fevereiro 16, 2010
    Mensagens:
    446
    Aprovações Recebidas:
    0
    MR.Juca, eu estou com um S806 de um colega. O prblema ocorreu da seguinte forma: ele tentou colocar um dump por usb, e no momento ocorreu uma queda de energia. Dai o s806 não liga e não aparece nada no display. Já coloquei o s806 em um PC com Win XP com cabo serial, mas o Az-Upgrade 1.0 não reconhece. Dai fui no gerenciador de dsipositivo do Win XP e o mesmo não reconhece o s806.
    Neste caso, será que só com Jtag para o mesmo funcionar. Ou pode ser problema na parte eletrônica do mesmo, pois abri ele e não vi nenhum transistor fora de suas características.
    Abraços,
    reisjunnior
     
  16. reisjunnior

    reisjunnior Membro ATIVO
    Privado

    Afiliado:
    Fevereiro 16, 2010
    Mensagens:
    446
    Aprovações Recebidas:
    0
    resolvido.
    Abraços,
    reisjunnior.
     
  17. guizaum

    guizaum Membro ATIVO
    Privado

    Afiliado:
    Dezembro 18, 2009
    Mensagens:
    301
    Aprovações Recebidas:
    0
    amigo, pode me dizer como resolveu o problema??

    compartilhar nunca é demais!!
     
  18. reisjunnior

    reisjunnior Membro ATIVO
    Privado

    Afiliado:
    Fevereiro 16, 2010
    Mensagens:
    446
    Aprovações Recebidas:
    0
    Guizaum, na verdade tudo só foi solucionado depois de uma excelente limpeza no s806. Pois o deco pertencia a uma lanchonete, e por dentro o mesmo tinha sinais de falta de cuidado com os vapores de gordura que as vezes em alguns locais como era nessa lanchonete, eles não tinha nenhum depurador para retirar a gordura do ambiente. Sem mais delongas: desmontei ele todo, desaparafusei as placas da carcaça, painel, cabo de força....etc.
    Então essa, (eu acho), que foi a solução para o mesmo voltar a reconhecer o cabo serial, que por final fiz o recovery e intalei uma nova firm.
    Grande abraço a todos,
    reisjunnior.
     
  19. guizaum

    guizaum Membro ATIVO
    Privado

    Afiliado:
    Dezembro 18, 2009
    Mensagens:
    301
    Aprovações Recebidas:
    0
    mas quando vc ligou ele novamente, apareceu algo no display??
     
  20. duduangra

    duduangra Membro ELITE
    Colaborador

    Afiliado:
    Dezembro 18, 2009
    Mensagens:
    3,917
    Aprovações Recebidas:
    21
    Bem, estou tentando aqui salvar um S810b que o amigo Urubulino já havia tentado salvar sem sucesso . Como ele estava de win7 + adapatador serial, eu me enchi de esperanças de que no meu velho IBM com win XP e porta RS-232 normal desse certo, mas tá difícil, ele primeiro dava erro de gravação na flash e agora nem começa o upgrade.

    Com o loader 1.0 o sw reconhece a porta, faz todo o download do firm de fábrica mas quando vai gravar na flash ele dá erro:

    Burning flash is failed

    Click "back " to try again

    Da primeira vez ele tentou gravar, mas deu erro em menos de 90%, e agora nem começa a gravar a flash e já dá esse erro acima. Daí, tentei usar o loader 2.0 mas ele dá esse erro :
    Open Serial Port..
    Sync to serial port..
    Target not connect or target is error status!

    Eu estranhei que no bloco de notas que vem com o loader 2.0 há essa configuração abaixo, mas não há onde entrar com esses dados :
    [Config]
    Port=1
    Baud=115200
    Parity=2
    WarningLevel = 0
    TransferFormat2 = 0
    ChunkMask=0xe3000010,

    Só há porta, bitrate e paridade, e não há como colocar o nr. 2, está em EVEN

    bem, na verdade esse cara é absolutamente identico ao S810b, tá escrito em seu frontal S810b mas ele é um EVOLUTION BOX . Realmente não tem nada a ver o nome no frontal ser diferente ou há alguma diferença no procedimento ?

    Ele só fica em ON e não passa disso, nem dá sinal de vídeo

    Editado : tentei mais algumas vezes repetir o procedimento e agora ele foi no momento do burn de 0 pra 100%, dá a msg de que a atualização foi bem sucedida mas não sai disso, o problema continua
     

Compartilhe esta Página