openATV 4.2 s/ comunicação via FTP e Telnet

Discussão em 'Discussões Gerais' iniciado por luizaum, Setembro 1, 2016.

  1. luizaum

    luizaum Membro ELITE
    Colaborador

    Afiliado:
    Setembro 1, 2010
    Mensagens:
    1,606
    Aprovações Recebidas:
    73
    Hoje fui ligar o premium plus + e tá sem comunicação via ftp e telnet...usando o MAZ , filezilla. dreambox edition, azup...só consigo via browser... consigo conexão normal com a imagem instalada no pen drive que é OpenSpa..
    Dei um restet na imagem OpenATV, tenho acesso normal pelo controle e no visor só fica mostrando o famoso "VFD READY!" da mórte...rsrsrs e nada, já verifiqueI sê estão ativos FTP e Telnet na imagem e estão...que será, imagem corrompida...
    Agóra só via Yamon......
    Alguém passou por isso, que póssa dar uma luz ai...mesmo que seja final do tunel....rsrsrs
     
    #1 luizaum, Setembro 1, 2016
    Última edição: Setembro 1, 2016
  2. nether

    nether Enigma2
    Moderador Senior

    Afiliado:
    Maio 30, 2012
    Mensagens:
    2,783
    Aprovações Recebidas:
    824
    Aconteceu algo semelhante comigo com uma VU+ quando fiz o online update. Depois do reboot o E2 não iniciava.
    Precisei entrar por ssh (e isso só funcionou porque eu sempre mudo a senha de root) e rodei manualmente o comando enigma2.
    Então ele iniciou, eu fiz outro online update e aí sim tudo ficou normal. Pode ter sido algum bug na atualização ou a versão está realmente com algum problema.
    Enfim, depois de rodar outro update resolveu.
     

Compartilhe esta Página